PHP Secure Communications Library Missing in PHP Installation

PHP Secure Communications Library – phpseclib

PHP Secure Communications Library is a set of pure PHP implementations for data encryption and cryptographic algorithms DES, 3DES, RC4, Rijndael, AES, RSA (PKCS#1 compliant [v2.1]), SSH-1, SSH-2, and SFTP.

All-in-One WP Migration requires phpseclib module to run some of its internal functions.

If you see this message, you do not have the phpseclib extension installed on your server. To run All in One WP Migration application, please contact your hosting provider to install phpseclib, or consider using another hosting provider.

Leave A Comment?